Xubuntu 17.04 Zesty How-to Install Adobe Reader Easy Guide

March 24th, 2017 by thelinuxevangelist

Adobe Reader QuickStart for Xubuntu 17.04 Zesty




Hello Xubuntu User! This Short Guide Shows You Step-by-Step How-to Install Latest Adobe Acrobat Reader 9.5.5 for Xubuntu 17.04 Zesty Zapus 32/64bit GNU/Linux Desktop.

Take Note: at the Same Time I’m also Showing Here the Easiest Way of Installing New .deb Downloaded Packages with Dependencies for Linux Xubuntu.

To the How-to Install Adobe Reader 9+ on Xubuntu 17.04 Zesty Bottom there are Links to Other Articles Containing the How-to Install Google-Chrome and Evernote Clone for Xubuntu.

Install Adobe Reader 9+ on Xubuntu 17.04 Zesty 64bit - Featured
  1. Open a Terminal Shell emulator window
    Ctrl+Alt+t on desktop
    (Press “Enter” to Execute Commands)

    Install Adobe Reader 9+ on Xubuntu 17.04 Zesty - Open Terminal
  2. Install Required Packages (For 64bit only)

    sudo apt install libxml2:i386
  3. Check/Install GDebi Package Installer

    which gdebi

    If not installed then:

    sudo su -c "apt-get install gdebi"

    If Got “User is Not in Sudoers file” then Look: Solution

  4. Download Latest Acrobat Reader Linux Package:

    Get Adobe Reader .deb 32bit



  5. How-to Install Google-Chrome Browser on Xubuntu:
    Installing Google-Chrome Browser on Xubuntu Distro.

  6. Open a File Manager Window

    Install Adobe Reader 9+ on Xubuntu 17.04 Zesty 32/64bit - Open File Manager
  7. Go to Downloads >> Right-Click >> Open with GDebi

    Install Adobe Reader 9+ on Xubuntu 17.04 Zesty 32/64bit - Open with GDebi
  8. How-to Install Evernote Linux Clone on Xubuntu:
    How-to Install Evernote Clone on Linux Xubuntu Distro.

  9. Click on Install
    Install Adobe Reader 9 for Xubuntu 17.04 Zesty 32/64bit - GDebi Install Adobe Reader
  10. Then Thanks to the Adobe Software Company You can Enjoy the Best Pdf App Adobe Reader for Xubuntu Linux.

(Visited 17 times, 1 visits today)
Share on Tumblr

Tags: , , , , , , , , , , , , , , , , , , , , ,


Comments are disabled