How-to Install Eclipse Standard on Ubuntu 13.10 Saucy Unity 32/64-bit Easy Visual-Guide

October 18, 2013 | By thelinuxevangelist | Filed in: Uncategorized.

Install Eclipse Standard on Ubuntu 13.10 Saucy

The Guide Shows You Step-by-Step How-to Install and Getting-Started with the Latest Eclipse 4.9 SimRel R IDE Standard/Classic for Ubuntu Linux 13.10 Saucy Salamander Unity i386/Amd64 Desktop.

There is the Possibility also to Install the Eclipse Platform via apt-get But the Ubuntu 13.10 Saucy apt Repositories are still Back to Eclipse 3.8 Flavor.

So at the Moment if you want Install the Latest Release of Eclipse 4.9 SimRel R Build on Ubuntu Linux 13.10 you will Need to Download and Install the Original Eclipse 4.9 SimRel R Release for Linux.

The Contents and Details of How-to Install Eclipse Standard on Ubuntu 13.10 Saucy are Expressly Essentials to Give Focus Only to the Essentials Instructions and Commands and Make the Tut Easier to Understand;)

Install Eclipse Standard on Ubuntu 13.10 Saucy - Featured
  1. Download Eclipse 4.9 SimRel R IDE for Linux:

    Eclipse 4.9 SimRel R IDE Standard Linux
  2. Double-Click on Archive and Extract Eclipse into /tmpInstall Eclipse Standard on Ubuntu 13.10 Saucy - Extraction
  3. Open Terminal Window
    (Press “Enter” to Execute Commands)

    Cmd and Search “term”

    Install Eclipse Standard on Ubuntu 13.10 Saucy - Open Terminal

  4. Relocating Eclipse

    sudo su

    If Got “User is Not in Sudoers file” then Look: Solution

    chown -R root:root /tmp/eclipse && mv /tmp/eclipse /opt/
  5. Starting Eclipse from Terminal

    Making a Symlink

    ln -s /opt/eclipse/eclipse /usr/local/bin/eclipse

    After you can Start Eclipse from Terminal simply with:

    eclipse
  6. Create an Eclipse Desktop Launcher for Easy-Starting:

    Quick Launcher for Ubuntu-Unity
    Install Eclipse Standard on Ubuntu 13.10 Saucy - Unity Eclipse Launcher
  7. How-to Install Recommended Oracle Java JDK on Ubuntu:

    Install Oracle JDK for Ubuntu
  8. Java 8 Support is Already Enabled on Eclipse 4.9 SimRel R IDE

    How-to Enable Java 8 Support on Eclipse 4.3 Luna IDE

    Enabling JDK8 on Eclipse

Install Eclipse Standard on Ubuntu 13.10 Saucy - Eclipse 4.9 SimRel R IDE Workbench


Tags: , , , , , , , , , , , , , ,