How to Install Canon SELPHY Printer Driver on Ubuntu 16.04 Xenial LTS

March 10, 2017 | By thelinuxevangelist | Filed in: Tutorial.

Canon SELPHY Driver Ubuntu 16.04 - Installing Requirements

  1. Installing Required Packages

    sudo apt install gcc libtool libssl-dev libc-dev \
    libjpeg-turbo8-dev libpng12-dev libtiff5-dev cups

Contents


Tags: , , , , , ,