How to Install Canon PIXMA LXLE Linux

February 16, 2018 | By thelinuxevangelist | Filed in: Tutorial.

Installing Required Package for Canon Driver LXLE Linux Setup

  • Then Install Require Packages for Canon Driver:

    sudo apt install libpango1.0-0

Tags: , , , , , , , , , , , , , , ,