Linux Mint 19 can’t find header files for ruby at /usr/lib/ruby/include/ruby.h

August 6th, 2018 by thelinuxevangelist

Linux Mint 19 can’t find header files for ruby

This Tip Shows you How to Solve Linux Mint 19 can’t find header files for ruby at /usr/lib/ruby/include/ruby.h Issue.

And this Issue in Installing Ruby Gems is due to Missing Development Files on Linux Mint System.

Linux Mint 19 can't find header files for ruby at /usr/lib/ruby/include/ruby.h - Featured
sudo apt install ruby-dev

Or if you have Enabled the Ruby PPA:

sudo apt install ruby2.[x]-dev

Tags: ,