Printer Canon SELPHY Driver Elementary OS 5.1 Hera Installation Guide

January 2, 2020 | By the+gnu+linux+evangelist | Filed in: Tutorial.

Installing Requirements

  1. Installing Required Packages

    sudo apt install gcc libtool libssl-dev libc-dev 
    libjpeg-turbo8-dev libpng12-dev libtiff5-dev cups

Contents


Tags: , , , , , , , , ,

QuickChic Theme • Powered by WordPress