How-to Getting-Started with Eclipse 4.6 Neon for Ubuntu 15.04 Vivid 32-64bit GNU/Linux Easy Guide

February 28th, 2015 by thelinuxevangelist

Eclipse Standard QuickStart on Ubuntu 15.04 Vivid 32/64bit



The Linux Tutorial Shows You Step-by-Step How-to Install and Getting-Started with the Latest Eclipse 4.6 Neon IDE Standard/Classic for Ubuntu Linux 15.04 Vivid Vervet Unity i386/Amd64 Desktop.

There is the Possibility also to Install the Eclipse Platform via apt-get But the Ubuntu 15.04 Vivid apt Repositories are still Back to a Legacy 3.x Eclipse Flavor.

So At the Moment if you Want to Dispose of the Latest Release of Eclipse Neon 4.6 Build on Ubuntu Linux 15.04 you will Need to Download and Install the Original Eclipse Neon 4.6 Release for Linux.

As Requisite an Oracle Java JDK 7+ Installation is Strongly Recommended to Run Eclipse and its Plugins for the Best Results.

Getting-Started Eclipse Standard on Ubuntu 15.04 Vivid - Featured



The Eclipse Standard Release has beed Discontinuted, Install Instead the Eclipse for Java Developers:

Eclipse 4.6 Neon for Java Installation on Ubuntu 15.04 Vivid



Share on Tumblr

Tags: , , , , , , , , , , , , , , , , , , ,


Comments are disabled