Cordova Ubuntu Solving Error: Please install Android target: “android-22″

January 18th, 2016 by thelinuxevangelist

Troubleshooting Cordova Android Build on Ubuntu




The Linux Ubuntu Android Troubleshooting Shows You How-to Solve the Apache Cordova Building Issue ‘Error: Please install Android target: “android-22″‘ on Ubuntu/Debian Based GNU/Linux Systems.

The confusion often caused by the fact that you tend to install all for the Minimum Android 2.2 Target instead of for Android API 22

Cordova Android Build Issue Error: Please install Android target:

Solution: Run the Android SDK Manager and Install the Android 5.1.x API 22 SDK Platform.

android

Cordova Android Build Issue Error: Please install Android target: "android-22" - Installing API 22

(Visited 1 times, 1 visits today)

Tags: , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,


Comments are disabled