Linux Manjaro 0.8.X Pacman Upgrade to 4.1 Issue “package-query: requires pacman < 4.1"

May 11th, 2013 by Regaz



The Guide Solve Linux Manjaro 0.8.5 Pacman Upgrade Issue “package-query: requires pacman < 4.1".

Arch-Linux Troubleshootings
  1. Remove the Conflicting Packages
    su 

    If Got “User is Not in Sudoers file” then Look: Solution

    pacman -R package-query yaourt
  2. How-to Install Evernote Linux Clone on Linux Manjaro:

    Install Evernote for Manjaro
  3. Upgrade System
    pacman -Syu
  4. How-to Install Firefox Nightly on Linux Manjaro:

    Firefox Nightly for Manjaro
  5. Eventually Reinstall Removed Packages
    pacman -S package-query yaourt
  6. How-to Install Latest Eclipse for Java JEE on Linux Manjaro:

    Install Eclipse JEE for Manjaro

Tags: , , , , ,